KoolShare

 找回密码
 立即注册
搜索
楼主: sadog

[固件发布] 【软件中心】【20180318】RT-AC86U_384.4_0 固件发布

  [复制链接]

2

主题

36

帖子

205

积分

中级魔法师

Rank: 3Rank: 3

精华
0
门户文章
0
魔力币
197
魔法值
0
注册时间
2017-7-10
发表于 2018-3-20 07:43:47 | 显示全部楼层
384.4沙发来一个

1

主题

13

帖子

13

积分

魔法学徒

Rank: 1

精华
0
门户文章
0
魔力币
11
魔法值
0
注册时间
2018-3-17
发表于 2018-3-20 01:25:23 | 显示全部楼层
johnwoodliao 发表于 2018-3-20 01:10
兄弟,情况一样,只不过你出问题的是2.4G,我的是5G罢了。我就是装了这个版本之后,也是无论怎样初始化或 ...

啊我本来还打算明早起来擦一下nvram,你这样说不行我就算了,我现在在用382.1_2的固件,先试试几天看看有什么问题。不行我也换货了,顺带一提我的生产日期也是2018跟你朋友一样,所以可能跟批次没什么关系换货也未必能换的好。 现在需求不高可能就用着382.1_2了。就挂个SS只要不再给我频繁掉线就行。刚才频繁出现所有的led灯(lan,wan,wifi)正常闪烁  但实际断网(手机失去wifi连接,电脑wifi信号满格显示无网络访问),现在好点了。

0

主题

8

帖子

15

积分

魔法学徒

Rank: 1

精华
0
门户文章
0
魔力币
14
魔法值
0
注册时间
2017-2-7
发表于 2018-3-20 01:10:44 | 显示全部楼层
清歌浅唱 发表于 2018-3-19 23:39
1.我初始化好多次了,重启,reset,还有JFFS那个设置均试过,
2.硬件版本为R1.5,
3.现在还会频繁出现有 ...

兄弟,情况一样,只不过你出问题的是2.4G,我的是5G罢了。我就是装了这个版本之后,也是无论怎样初始化或者ssh进系统敲nvram erase重置,5G的信号灯仍是灭的,更无法选/更改频道。 可诡异的是,如果只装原厂固件就不存在此问题。 后来我打电话给ASUS客服咨询,他们让我退回到官方固件382的最初版本,我照做果然信号就回来了。客服支持的人说正常情况下,除非产品质量问题,否则原厂固件升降级是肯定不会导致丢失信号的,但像这个梅林重编译的非官方固件他们就不确定了。 。。  
  对了,我恰好有个朋友也是用AC86U,他硬件版本也是R1.5,但生产年份是2018年,我的是R1.5,年份2017。今日我让他也更新梅林的这个384.4版试试,他就没出现你我的问题。所以我也很郁闷。。。。  我是怀疑这个koolshare固件本身有BUG,但硬件可能也是有些问题的,否则,大家早就闹开了。 总之,今晚如还是搞不定,我真打算明天联系卖家换货保修了,毕竟图个安心省心。  

0

主题

12

帖子

70

积分

初级魔法师

Rank: 2

精华
0
门户文章
0
魔力币
69
魔法值
0
注册时间
2018-2-25
发表于 2018-3-19 23:49:15 | 显示全部楼层
本帖最后由 VwEI 于 2018-3-19 23:50 编辑

用着还可以

1

主题

13

帖子

13

积分

魔法学徒

Rank: 1

精华
0
门户文章
0
魔力币
11
魔法值
0
注册时间
2018-3-17
发表于 2018-3-19 23:39:15 | 显示全部楼层
WYJ 发表于 2018-3-19 21:05
1、官方固件刷梅林后,建议初始化一次,可解决未知别人不会出现的bug,我是从梅林上版本更新384.4,并初 ...

1.我初始化好多次了,重启,reset,还有JFFS那个设置均试过,
2.硬件版本为R1.5,
3.现在还会频繁出现有线可以上网,无线显示无internet,路由器界面会显示“IP 地址或端口已更改。您将断开与 RT-AC86U 的连接。要设置 RT-AC86U,重新连接至无线网络并使用新的 IP 地址和端口” 不知道是固件问题还是我的设置问题,不知道该怎么办才好

1

主题

115

帖子

198

积分

初级魔法师

Rank: 2

精华
0
门户文章
0
魔力币
182
魔法值
0
注册时间
2017-11-29
发表于 2018-3-19 22:59:51 | 显示全部楼层
384.4_0固件还是来了,不知做了那些改进?

1

主题

14

帖子

84

积分

初级魔法师

Rank: 2

精华
0
门户文章
0
魔力币
81
魔法值
0
注册时间
2017-11-15
发表于 2018-3-19 22:42:44 | 显示全部楼层
感谢楼主,每天刷新一次,终于等到了。请问,这个版本支持下载大师么?虚拟内存用不用继续挂载了

23

主题

579

帖子

560

积分

高级魔法师

Rank: 4

精华
0
门户文章
0
魔力币
394
魔法值
0
注册时间
2016-10-30

AC86U

发表于 2018-3-19 21:05:29 | 显示全部楼层
清歌浅唱 发表于 2018-3-19 15:17
今天刚到的货,无论通过以下任何方式升级到新版都会导致2.4G的灯不亮且无信号,不知道什么原因。
1.原厂固 ...

1、官方固件刷梅林后,建议初始化一次,可解决未知别人不会出现的bug,我是从梅林上版本更新384.4,并初始化,一切正常。
2、你看看硬件版本是多少?

0

主题

7

帖子

22

积分

魔法学徒

Rank: 1

精华
0
门户文章
0
魔力币
21
魔法值
0
注册时间
2018-2-22
发表于 2018-3-19 21:00:46 | 显示全部楼层
S大威武,周末抽时间刷384

8

主题

50

帖子

132

积分

初级魔法师

Rank: 2

精华
0
门户文章
0
魔力币
115
魔法值
0
注册时间
2017-11-3
发表于 2018-3-19 20:35:00 | 显示全部楼层
感谢,不过升级后aicloud无法连上了,还有问下S大86U的tools没发开启script这个功能吗

0

主题

14

帖子

43

积分

魔法学徒

Rank: 1

精华
0
门户文章
0
魔力币
41
魔法值
0
注册时间
2017-10-18
发表于 2018-3-19 19:28:43 | 显示全部楼层
下载地址打不开,又在维护中吗

1

主题

13

帖子

13

积分

魔法学徒

Rank: 1

精华
0
门户文章
0
魔力币
11
魔法值
0
注册时间
2018-3-17
发表于 2018-3-19 18:19:28 | 显示全部楼层
xiexingbing 发表于 2018-3-19 15:20
难道开启了Smart Connect?

没有的。

2

主题

13

帖子

39

积分

魔法学徒

Rank: 1

精华
0
门户文章
0
魔力币
35
魔法值
0
注册时间
2018-1-17
发表于 2018-3-19 17:54:00 | 显示全部楼层
清歌浅唱 发表于 2018-3-19 15:18
我是2.4G消失只剩5G,同样是频道为自动,没法自选等问题。

同样2.4G消失只剩5G,同样是频道为自动,没法自选等问题。找到解决办法了吗?

2

主题

13

帖子

39

积分

魔法学徒

Rank: 1

精华
0
门户文章
0
魔力币
35
魔法值
0
注册时间
2018-1-17
发表于 2018-3-19 17:53:16 | 显示全部楼层
xiexingbing 发表于 2018-3-19 15:20
难道开启了Smart Connect?

同样2.4G消失只剩5G,你的搞好了吗?

4

主题

31

帖子

40

积分

魔法学徒

Rank: 1

精华
0
门户文章
0
魔力币
32
魔法值
0
注册时间
2018-2-10
发表于 2018-3-19 16:05:28 | 显示全部楼层
请问楼主,这个版块是否支持 aimesh了?

19

主题

209

帖子

198

积分

初级魔法师

Rank: 2

精华
0
门户文章
0
魔力币
146
魔法值
0
注册时间
2017-2-7
发表于 2018-3-19 15:20:58 来自手机 | 显示全部楼层
清歌浅唱 发表于 2018-3-19 15:18
我是2.4G消失只剩5G,同样是频道为自动,没法自选等问题。

难道开启了Smart Connect?

1

主题

13

帖子

13

积分

魔法学徒

Rank: 1

精华
0
门户文章
0
魔力币
11
魔法值
0
注册时间
2018-3-17
发表于 2018-3-19 15:18:30 | 显示全部楼层
johnwoodliao 发表于 2018-3-19 10:14
昨日更新了384.4.0的最新发布固件后,发现5G消失只剩2.4G。后进去管理中心的无线设置里,看到5G的频道为自 ...

我是2.4G消失只剩5G,同样是频道为自动,没法自选等问题。

1

主题

13

帖子

13

积分

魔法学徒

Rank: 1

精华
0
门户文章
0
魔力币
11
魔法值
0
注册时间
2018-3-17
发表于 2018-3-19 15:17:11 | 显示全部楼层
今天刚到的货,无论通过以下任何方式升级到新版都会导致2.4G的灯不亮且无信号,不知道什么原因。
1.原厂固件直接装384.4,2.4G出现问题(灯不亮,无信号,信道为显示自动0且下拉菜单无其他选择)。
2.原厂固件升级到最新,再装384.4,2.4G出现同样问题。
3.原厂固件升级382.1_2, 2.4G无问题,再升级到384.4,2.4G出现同样问题
不知道是哪一步出现问题。

2

主题

34

帖子

479

积分

中级魔法师

Rank: 3Rank: 3

精华
0
门户文章
0
魔力币
468
魔法值
0
注册时间
2015-11-24
发表于 2018-3-19 14:13:44 | 显示全部楼层
日常打开看到出了~!
感谢技术组~!感谢论坛~!

2

主题

28

帖子

164

积分

初级魔法师

Rank: 2

精华
0
门户文章
0
魔力币
157
魔法值
0
注册时间
2015-10-18
发表于 2018-3-19 13:47:22 | 显示全部楼层
fatgao 发表于 2018-3-19 12:37
请问,已刷382.1_2的,需要刷回原厂再升级384.4吗?
还是直接可以升级?

下载固件上传更新就可以了

联系我们|手机版|KoolShare ( 沪ICP备13045430号 )

GMT+8, 2018-4-26 06:16 , Processed in 0.056945 second(s), 7 queries , Gzip On, Redis On.

Powered by Discuz! X3.2

© 2001-2013 Comsenz Inc.

快速回复 返回顶部 返回列表