KoolShare

 找回密码
 立即注册
搜索
查看: 70|回复: 0

[问题反馈] 求助:r6300v2 直刷梅林7.9的chkrom,对原固件版本有要求吗?

[复制链接]

5

主题

32

帖子

138

积分

初级魔法师

Rank: 2

精华
0
门户文章
0
魔力币
127
魔法值
0
注册时间
2015-5-15
发表于 4 天前 | 显示全部楼层 |阅读模式
本帖最后由 MuJian 于 2019-10-13 09:34 编辑

以前有一个国行的r6300v2,是通过刷DD过度固件刷到1.2梅林再升级的。昨天又收了一个二手的6300v2,貌似是蓝边的,搜索了一下论坛,以前的过度固件教程都删除了,现在开发组说是用7.9的chk rom直刷就行。可是看论坛一个大神的帖子https://koolshare.cn/thread-34244-1-1.html,说不同版本的固件是不通刷的,那么需要什么版本的官方固件才能刷梅林7.9的CHK?定制版的r6300v2是不是应该先刷board_id,然后区域解锁后再刷?

联系我们|手机版|KoolShare ( 沪ICP备13045430号962110 沪公网备31010402005377

GMT+8, 2019-10-17 18:45 , Processed in 0.092615 second(s), 7 queries , Gzip On, Redis On.

Powered by Discuz! X3.2

© 2001-2013 Comsenz Inc.

快速回复 返回顶部 返回列表