KoolShare

 找回密码
 立即注册
搜索
查看: 203|回复: 0

[固件讨论] 看来梅林380版本不会再更新了,太老了,换什么说说看

[复制链接]

14

主题

80

帖子

214

积分

中级魔法师

Rank: 3Rank: 3

精华
0
门户文章
0
魔力币
183
魔法值
0
注册时间
2017-9-12
发表于 2020-3-27 14:04:02 | 显示全部楼层 |阅读模式
Supported Devices
Eric Sauvageau edited this page on 25 Sep 2019 · [color=rgb(88, 96, 105) !important]39 revisions
Asuswrt-Merlin is available in two separate branches:
  • The original (legacy) Asuswrt-Merlin (up to version 380.xxx)
  • The new generation (current) branch (version 382.xxx and newer)
The Legacy branch is no longer being developed, and should not be used anymore as it's missing many recent security updates.



List of supported models:
  • RT-AC66U_B1 (use the RT-AC68U firmware)
  • RT-AC68U, RT-AC68P, RT-AC68UF
  • RT-AC2900 (use the RT-AC86U firmware)
  • RT-AC1900 & RT-AC1900P (use the RT-AC68U firmware)
  • RT-AC3200
  • RT-AC86U
  • RT-AC87U
  • RT-AC88U
  • RT-AC3100
  • RT-AC5300
  • RT-AX88U
No longer supported:
  • RT-N16
  • RT-N66U
  • RT-AC66U
  • RT-AC56U
NOTE: all the "R" versions (for example RT-N66R) are the same as their "U" counterparts, they are just different packages aimed at large retailers. The firmware is 100% compatible with both U and R versions of the routers. Same with the "W" variants that are simply white.











联系我们|手机版|KoolShare ( 沪ICP备13045430号962110 沪公网备31010402005377

GMT+8, 2020-4-10 08:43 , Processed in 0.074736 second(s), 9 queries , Gzip On, Redis On.

Powered by Discuz! X3.2

© 2001-2013 Comsenz Inc.

快速回复 返回顶部 返回列表